My Lands: Black Gem Hunting

My Lands Discussion Board
It is currently 23 Feb 2018, 23:24

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: 15 Aug 2013, 19:52 
Offline
Bodiless Spirit

Joined: 29 Jul 2013, 10:43
Posts: 1
can someone tell me how to get rid of the triangle the "!" in it, that shows above buildings? :?:
i thought that if i upgraded the houses or built new ones or upgradedthe building, itself, then it would go away, but it doesn't. i know what it means, but i don't know what to do. :oops: :cry:
please help me. :( 0.0


Last edited by DeathArtist on 18 Aug 2013, 18:25, edited 1 time in total.

Top
 Profile  
 
PostPosted: 15 Aug 2013, 22:07 
Offline
Novice

Joined: 03 Aug 2013, 11:54
Posts: 6
It means you do not have workers working in the building.


Top
 Profile  
 
PostPosted: 22 Aug 2013, 09:00 
Offline
Support manager
User avatar

Joined: 17 Jul 2013, 09:57
Posts: 107
It shows that you building is not working. There may be several reasons for that.

1. The building was damaged in an attack (of course only buildings in villages can get damaged)
2. There are no workers (not enough or they are just lazy and having great time at some party)
3. There is to much of the resource this building produces.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
[ Time : 0.155s | 15 Queries | GZIP : On ]